2017-12-11から1日間の記事一覧

Android 4系(API16-19)のTLS1.1, 1.2対応

TL; DR API16-19はデフォルトでTLS1.1, 1.2が有効になってないので適宜ONにしてやる TLS1.1, 12を有効にしたとて、強いCipher suitesが使えるかは別問題 知ってる人は知っている。知らない人は覚えてね。 前口上 さて、iOS 9からTLS1.2が必須になったのは記…